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Introducing Report Cards

Overview

The primary function of the Report Cards module is to manage student
marks and academic standing for the current year. You can use Report
Cards to:

• record marks and class attendance values for individual students by
class and/or course

• import mark and attendance information from eClass Grades or Marks,
and Attendance modules

• update Report Cards information with imported information, and
update eClass Grades and Marks information with Report Cards
information

• add historical information to current Report Cards information

• make calculations

• report on marks and attendance data and on the results of calculations

Getting Technical Support

Chancery’s support programs are available by subscription and include the
below services.

Technical Support solves problems and answers questions when
software doesn’t produce the expected results.

Monday to Friday, 5 am to 5 pm Pacific Time
phone: 1-800-688-9939
fax: 1-800-346-0643
email: techsupp@chancery.com
website: http://support.chancery.com

Web support Chancery’s website includes a searchable
knowledge base with frequently asked questions,
tips, and troubleshooting, as well as support
forums for users to share experience and
knowledge. Web tutorials are available on an
annual subscription basis.

Software updates releases of new versions with improved functions
and software fixes. Updates are provided free of
charge for 3 months from your date of purchase
and are included in the subscription to Chancery
Support Programs.
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For more information on Technical Support Programs, call Chancery
Customer Service at 1-800-999-9931 extension 130.

Providing Feedback

To improve the quality of your documentation, we would like your
comments regarding this guide. Email comments to Chancery’s User
Education department at user_docs@chancery.com.
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Setting Up Report Cards

Overview

In order to use Report Cards, you need to be familiar with the Win School
concepts and conventions outlined in the Getting Started Guide.

Use Report Cards to:

• enter marks in bins

• view marks, attendance, and calculations in the Student, Teacher, or
Class views of the Main window

• open many detail windows at the same time to work on complex
information

Working with Report Cards Concepts

Terminology

 Grade In general, a grade is the instructional level that a student is
currently in, or that a course is given in. For example, 200
Grade 11 students enrolled in Grade 11 English this year.

A grade is also used to indicate a mark that a student has
received for a class. For example, in a Grade Distribution
report.

 Course A course is an instructional subject taught in a school, divided
into classes (sections). For example, 200 Grade 11 students
requested English 11 and Spanish 11 this year.

 Class In general, a class is the smallest unit a course can be divided
into. A course can consist of only 1 class, or many classes. For
example, 90 Grade 11 students are requesting Biology Lab 11,
and each lab room can hold up to a maximum of 30 students.
So 3 classes were created to accommodate the demand:
Biology Lab (1), Biology Lab (2), and Biology Lab (3).

Class is also used in the term Class Rank, which indicates the
standing within a grade level that students are assigned based
on their marks.
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 Section In general, a section is the same as a class.

Section is also used in the term Section Rank, which indicates
the standing within a class that students are assigned based on
their marks.

 Bin An area within the Win School database that stores marks,
comments and attendance data. Typically, a bin holds a term
mark, a semester mark, or an exam score; plus associated
comments and attendance data. There are 30 current-year bins
in Win School, which you can set up to store the data you
want.

 Roster A roster consists of the students and teacher assigned to a class
or section of a course.

 Bins

Bins are sets of information that can be recorded for each class a student
takes. Each bin includes:

• Percentage

• Letter Grade

• Grade Points

• Earned Credits

• Potential Credits

• Pass/Fail Status for class

• Work Habit Grade

• Citizenship Grade

• Comments 1 - 5

• Attendance totals

At the end of each term, teachers compile class marks and attendance.

You can have up to 30 bins, each of which is labeled differently, for
example, first term, second term, mid-term exam, and final exam. Each
student has a set of bins for each class taken in the current year.

This information can be loaded into bins in Report Cards by:

• directly entering data

• uploading bin marks from the eClass Grades or Marks modules

• scanning

• uploading attendance information from the Attendance module



Win School Report Cards

Setting Up Report Cards  •  Setting Preferences    5

 Calculations

You can select formulas to calculate standings. The calculations include:

• Class Rank

• Honor Roll

• Pass/Fail Status for Year

• Current Attendance totals

• Current GPA

• Current Earned Credits

• Current Percent Average

• Current Potential Credits

Setting Preferences

The Preferences dialog provides options for operating the Report Cards
module and making calculations.

To set preferences:

1 From the Edit menu, choose Preferences. The Preferences dialog opens
in the Miscellaneous tab.

2 Change your preferences.

3 If you want to change Win School System or User preferences, choose
Win School : System or Win School : User from the Edit menu. Then
change those preferences.
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4 From the File menu, choose Save, then close the dialog.

 OR

 Close the Preferences dialog and save the changes.

Report Cards Preferences

Student Marks Auto-Fill Table
Auto-fill uses Points & Credits tables to automatically enter letter grades,
percentages, grade points, and earned credits whenever you enter a mark in
a bin. Using this popup menu, you can direct Auto-fill to use the Points &
Credits table specified in each bin or use a specific Points & Credits table
for all courses, or you can turn Auto-fill off so nothing is automatically
filled in.

For more information, see “Setting Auto-Fill and Points & Credits Options”
on page 22.

Attendance Value/Occurrence Selection
This determines whether attendance occurrences or values are totaled in the
Calculations views of student and class windows. If your class rank or
honor roll calculations use daily attendance requirements, select whether
those requirements are evaluated in terms of value or occurrence totals.

Miscellaneous
This option automatically saves changes you make to marks in a detail
window when you close that window.

System and User Preferences

Use System and User preferences to set date, display, and calculation
preferences:

• System Preferences affect all Win School users and modules.

• User Preferences affect only the user who sets them and the modules in
use.

For more information on system and user preferences, see the System
Administrator Guide.

Inactive Class and Student Display
In Win School : System preferences, the Miscellaneous tab allows you to
show or hide inactive students.

In Report Cards, “inactive” means a student who has withdrawn from a
class, or a class that has been removed from a student’s timetable.
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Inactive students and classes are displayed in blue. You can set a preference
to hide these inactive students and classes.

To hide inactive students and classes:

1 From the Edit menu, choose Preferences. The Preferences - Report
Cards dialog displays.

2 From the Edit menu, choose Win School : System.

3 Click the Miscellaneous tab.

4 Select “Hide inactive classes and students that have no marks” to hide
those records.

 OR

 Select “Hide all inactive classes and students” to hide inactive students
whether or not they have marks.

5 Close the Preferences dialog and save the changes.

Setting Up

Report Cards uses data from School Setup and Details. If you have
scheduled your school with Scheduler, Report Cards uses class information
from that module.

Before using Report Cards, set up the required data fields in the appropriate
modules.

In School Setup

Scheduler menu: Set Scheduler Terms

Report Cards menu: Report Card Bins

Report Cards menu: Edit Points & Credits Table

Attendance menu: Reporting Terms for Attendance

In Details, Courses view

Course No.

Course Name

Grade Level

Grad Rqmnt.

Show in R. Cards

Bin Defaults for Credits and flags

Grades Used for Cumulative Earned Credits
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In Details, Teachers view

Teacher Number

Teacher name

Homeroom Number

In Details, Students view

Student No.

Student name

Grade Level

Homeroom Number

Setting Bin Defaults

Set default values in the Details module for the following bin marks:

 To Set:  Use:

 Course Weighting  General tab for the course

 P & C Table  Rep. Cards tab for the course

 Potential Credits  Rep. Cards tab for the course

 Use in GPA  Rep. Cards tab for the course

 Use in Earned Credits  Rep. Cards tab for the course

 Is Final Mark  Rep. Cards tab for the course

The first time you display a bin in the Class or Student window, Report
Cards reads the default settings from the Details module. After you save
changes to a bin in Report Cards, subsequent changes made in Details will
not automatically show in Report Cards. This prevents a Details user from
overwriting data in Report Cards.

To update bin defaults, run Clear/Set Bin Info from the Edit menu in the
Main window of Report Cards.

Using the Main Window

All of the data in Report Cards is available through 3 views that you select
using icons in the Main window: Students, Teachers, and Classes.

To display details in any view for a record, double-click the record name.

Students who have withdrawn from a class are displayed in blue, and
inactive students are displayed in italics.

To view a student’s Historical information, right-click a student, then select
Historical Info.
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Menu bar

Module or window name

System Menu icon

View icons

Column sizer:
drag left or right

VCR buttons

Inactive student

Selected student

Highlighted student

Information icon
Screen lock

• To print a report, choose Print from the System menu.

• To display different types of information, use the VCR buttons below
the column title.

• To highlight a row, click the row.

• To select a row, select the box at the right of the row.

• To change column width, point the mouse arrow at the thick border line
at the top of the column. When the arrow turns into a hand, click and
drag to change the column border.

 Selecting Records

You can select records quickly using a combination of these methods:

• Click the checkbox in the Selected column. The checkbox is checked.
Click the checkbox again to deselect the record.

• Shift-click an unselected checkbox to select all records.

• Shift-click a selected checkbox to deselect all records.

• Control-Shift-click an unselected checkbox to select all records from
that record to the end.
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• Control-Shift-click a selected checkbox to deselect all records from that
record to the end.

• Control-click an unselected checkbox to select all records from that
record to the last record displayed in that window.

• Control-click a selected checkbox to deselect all records from that
record to the last record displayed in that window.

The Selected column title shows how many records are selected in
parentheses.

 Using Popup Menus

Click and hold on the text to display popup menus.

 

Click here to open
the popup menu

If you click the wedge,
nothing happens

When the same type of popup menu or list occurs continuously in a column,
you can select the same thing for every item in the dialog, all at once.

To give everything in the column the same selection:

• Hold down the Shift key, then click on the item at the top of the column
and select from the menu.

To give an item and everything below it in the column the same selection:

• Hold down the Control-Shift keys, then select the first item you want to
change. Everything below the selected item will change to the same
selection.

Sorting

In any window that lists students, courses, or teachers, you can sort by type
of information in ascending or descending order.
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To sort:

1 In any view of the Main window, choose Sort from the Edit menu.

 The left side lists the sort keys that are currently in use. The fewer sort
keys you use, the faster the sort.

 The right side lists all items by which you can sort. These items are
called sort keys.

2 Select your sort keys and arrange the sort order.

To: Do this:

Select a key for sorting or
remove it from the sort

Click and drag the key from one side to
the other

Sort in ascending or
descending order

Click the arrow next to the sort key until
it points up or down

Sort a key first Click and drag the key to the top of the
list on the left side. The top key is sorted
first

Clear all current sort keys From the Edit menu, select Clear

To revert to the previous
sort order

From the Edit menu, select Revert

3 In the Sort dialog, choose Sort All from the Sort menu to return to the
active window. The records are listed in the order you selected.
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Keyboard Search Tip

The first sort key is what a keyboard search looks for. If you want to sort by
a particular grade, make grade your first sort key. If searching by student
number, make student numbers the first sort key.

To search for an item in a list, do a keyboard search:

1 Type the first letter(s) or number(s) of the record.

2 The first record displaying these characters is highlighted.

Managing Open Windows

The more windows you open, the more computer memory (RAM) you use.
Win School runs best with as few windows open as possible.

The number of windows you can open depends on the available resources
of your computer and other applications currently running. If you have
other applications running, such as Explorer or Word, the maximum
number of open windows will be reduced.

You can open several windows side-by-side to compare data.

To open more than 1 detail window at a time:

• From the Windows menu, choose Multiple Windows.

If you do not choose Multiple Windows, each time you open a new detail
window, any other detail window for that student, teacher, or class, is
closed.

Within each detail window, you can use the F3 and F4 keys to quickly
move to the previous and next record. If you do not choose Multiple
Windows, and you change a student’s historical information, Win School
prompts you to save changes before moving to the next or previous student.

To remember window settings:

• From the Window menu, choose Remember Window.

Using Detail Windows

Detail windows contain information for students, teachers, and classes.
Double-click the record to open a detail window.

You can change information in the Students and Classes detail windows but
you cannot change anything in the Teachers detail window.

If classes were created in Scheduler, use Scheduler to change class
information. If classes were created in Report Cards, use Edit Classes from
the Marks menu to change class information.

In any view, if you double-click a class name you’ll get a list of students for
that class.
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Student and Class Detail Windows

You cannot edit information in the Main and Calculations windows of the
Students or Classes views. Other detailed information can be changed for
either of these views.

Marks and attendance for a student are listed by class name, alphabetically
in the By Bin and By Item windows. If the By Bin and By Item icons are
dimmed, or you want to work with a different set of bins, choose Bins to
View/Edit from the Edit menu, then select bins.

To clear the marks from a field:

• Tab into the field and press Delete or Backspace.

To clear all marks for 1 or more classes from 1 or more bins:

• From the Edit menu in the Main window, choose Clear/Set Bin Info.

Next or Previous Student/Teacher/Class

To open the previous or next record:

• Press F3 for the previous record and F4 for the next record.

 OR

 From the Window menu, choose Previous or Next.

If you have set Multiple Windows, each record opens in its own window. If
Multiple Windows is off, each window is closed when you open a new
window.

Historical and Archive Detail Windows

In the Student Main window, right-click a student record to display a popup
menu. Choose Historical Info to open the Historical details view for that
student.

Archival as well as Historical information can be viewed this way.

Opening Selected Items

You can open a detail window for selected students, teachers, or classes.

To open windows for selected items:

1 Select items in the Main window.

 The number of windows you can open depends on your computer’s
unused memory.

2 From the Windows menu, choose Multiple Windows.

3 From the File menu, choose Open Selected.



Win School Report Cards

14    Setting Up Report Cards  •  Selecting Bins to Use

Selecting Bins to Use

Almost all the data you enter or edit in Report Cards is stored in bins.

You can view information in bins in Report Cards detail windows,
comparing entries in various bins at various times of year, and viewing the
results of calculations.

Calculated marks, such as GPAs, Earned Credit totals, Percent Averages,
Honor Rolls, and Class Rankings are based on marks in the Report Cards
bins.

Before editing marks for the current year or reading figures in Calculation
windows, select the bins to be used. You can select some of the bins to edit
or compare data.

Before using the Calculations view, select the bins you want used in the
calculation. Data in other bins is ignored.

Change bin selections to compare student performance from term to term.

To view and edit marks:

1 From the Edit menu, choose Bins to View/Edit.

2 Select the bins you want to view and/or edit.

For better performance, select only the bins you need.

Entering Marks in Report Cards

You can enter marks and attendance information in Report Cards by:

• directly entering data

• uploading bin marks from the eClass Grades or Marks modules

• scanning marks

• uploading attendance information from the Attendance module

For example:

After you upload bin marks from eClass Grades, you can make last-minute
changes before issuing report cards:

• In a Classes detail window, work on records for students in that class
and their marks for that class by selecting the appropriate bins.

 OR

 In a Students detail window, work on records for the classes a student
takes and the marks in appropriate bins for those classes.
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 Warning for Undefined Letter Grade

You can choose to get a message when a letter grade has been entered that
has not been defined in the Points & Credits table you are using. You define
Points & Credits tables in School Setup.

To turn on warning messages:

• If your Points & Credits tables contain all legitimate letter grades,
choose Letter Grade Warning from the Windows menu.

 Saving Changes

To save changes automatically when you close a window:

• From the Edit menu, choose Preferences. Then check “Automatically
save changes to student marks.”



Win School Report Cards

16    Preparing eClass Grades and Marks Data  •  Overview

Preparing eClass Grades and Marks Data

Overview

Basic Report Cards activities include preparing marks and attendance data
for reporting.

You can create marks files in either the Report Cards or Marks module, or
in eClass Grades. Attendance and marks information can be directly entered
or uploaded from the Marks module or eClass Grades.

If you are using Report Cards for the first time to make final calculations on
marks and to produce report cards, we recommend using the following
procedures in the order given. Skip procedures that do not apply to you.

Using Report Cards with eClass Grades or the Marks Module

Using Report Cards with eClass Grades or Marks requires 2 operations:

• Copy teachers’ class rosters from Report Cards to a new file in Marks
or eClass Grades at the beginning of the term. If a class roster changes,
copy the rosters again. Roster changes are noted, but marks data is not
affected.

• Copy marks from the teacher files into Report Cards files.

Creating eClass Grades or Marks Files

Use Write Teacher’s Classes from the Marks menu to create teachers’
marks files or to update rosters. If some teachers use eClass Grades and
some use Marks, run Write Teacher’s Classes for each program. The 2
separate procedures are given below.

Courses with the “Show in R. Cards” option set to No in the General tab in
Course Details are not included in the Write Teacher’s Classes dialog.

Save marks files to the hard drive on the computer running Win School, or
to any computer on the network. For independent PCs, copy files to diskette
for transfer.

Do not change Teacher ID numbers after the school year has started or Report
Cards will not be able to use that teacher’s files.
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To view all classes if your school uses semesters:

1 In Report Cards, select the Classes view.

2 To select Class Terms, click the VCR button in the first column.

3 Select a term from the popup menu above the Class Terms column.
Repeat for each term.

eClass Grades
When writing teachers’ classes for eClass Grades, only the students
scheduled for the term, not the full year, are included.

To write an eClass Grades setup file for the Mentor Teacher:

1 From the Marks menu in Report Cards, choose Write Teacher’s
Classes.

2 Select the terms in the top left of the dialog.

 Teacher names displayed in red have not been assigned IDs in School
Setup.

3 Deselect all teacher names.

4 From the File Format popup menu, choose eClass Grades.

5 From the Destination popup menu, choose one of the following:

• Diskette Drive A or Diskette Drive B to give the SETUP.GBK file
to the Mentor Teacher on diskette.

• Individual Teacher Folders to put the SETUP.GBK file on a hard
drive.

If you are writing the files to a folder on a hard drive or networked
PC, click Folder. Locate and open the folder, then click OK. eClass
Grades creates subfolders within this folder. The teacher ID is the
name of each subfolder.
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6 Select Write Setup File, then click Write.

7 When the SETUP.GBK file is complete, click Close.

 If you put the SETUP.GBK file on a diskette, give the diskette to the
Mentor Teacher.

To write specific class roster files:

1 In the Main window, select the classes you want to write. These classes
are also selected in the Write Teacher’s Classes dialog.

2 From the Marks menu, choose Write Teacher’s Classes.

3 Select the terms you want to write class rosters for.

4 The classes and teachers are already selected. Click  to expand the
listing. You can change the selections.

 Courses with the “Show in R. Cards” option set to No in the General
tab in Course Details are not included.

 

5 From the File Format popup menu, choose eClass Grades.

6 From the Destination popup menu, choose to write the files to
diskettes, a folder on your hard drive, or another networked PC.

 If you are writing the files to a folder on a hard drive or networked PC,
click Folder. Locate and open the folder, then click OK. eClass Grades
creates subfolders within this folder. The teacher ID is the name of
each subfolder.

 If you are using diskettes, follow the onscreen instructions to switch
diskettes as needed. You need 1 diskette for each teacher. Label each
diskette with the teacher name.

7 Select the bins to write to the roster file. These bins can be only be
filled in by teachers.

8 Click Write.

9 When the files are written, click Close.

 If you used diskettes, distribute them to teachers.
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Marks Module

To write teacher’s classes for marks:

1 From the Marks menu, choose Write Teacher’s Classes.

2 Select the terms you want to write class rosters for.

3 Select teachers.

 To write only specific classes for a teacher, click  to expand the
listing and select classes.

 Courses with the “Show in R. Cards” option set to No in the General
tab in Course Details are not included.

4 From the File Format popup menu, choose CSL Marks.

5 From the Destination popup menu, choose to write the files to
diskettes, a folder on your hard drive, or another networked PC.

 We recommend that only network administrators have access to the
Win School data folder. To have Marks files backed up by the
automatic server backup, create a subfolder within your Win School
data folder. Use this subfolder as your Destination folder.

6 Select the bins to write to the Marks file. Only these bins can be filled
in by teachers.

7 Click Write.

 For diskettes, follow the on-screen instructions to switch diskettes as
needed. You need 1 diskette for each teacher. Label each diskette with
the teacher name. To update a class roster, get a current copy of the
teacher’s Marks diskette and write the class again.

 Each Marks filename starts with the letter “T”, some zeros, and the
teacher ID, followed by the .mk$ extension. For example, if a teacher’s
ID number is 247, the Marks file is T0000247.mk$.

8 When the files are written, click Close.

 If you used diskettes, distribute them to teachers.

Uploading Bin Marks

Use Upload Bin Marks to copy marks from selected term-mark bins of
eClass Grades or Marks to the same bins in Report Cards. You can upload
class marks at any time.

To upload bin marks:

1 From the Marks menu, choose Upload Bin Marks.

2 Select all teachers and classes.

 To upload only class marks which were submitted late, click  to
expand the view, and select those classes.

3 Select the bins to upload. Uploaded marks replace marks that have
already been entered in that bin.
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4 If you use the Write Attendance Totals from the Marks menu to upload
data from Attendance, do not select Overwrite Attendance Data.

 Select Overwrite Attendance Data only if your teachers record
attendance for their classes in Report Cards. Usually, attendance is
recorded and totaled in Attendance.

5 From the Source popup menu, choose marks files on diskette or in a
folder.

 If your marks files are on a hard drive, click Folder. Locate the folder
containing the Marks or eClass Grades subfolders, then click OK.

 If you are uploading from eClass Grades, you can specify more upload
options. Click Options and select which data elements to upload, which
data elements to auto-fill, and the number of decimal places for
percentages.

6 Click Upload.

 If you are uploading marks from diskettes, you can insert the diskettes
in any order. Classes are deselected in the Teachers/Classes area as
they are uploaded.

7 When uploading is complete, click Close.

Transferring Marks From One Class to Another

Instead of transferring marks manually, you can use Transfer Marks to
transfer a student’s marks from one class to another. For example, if a
student moves out of a class in one term and into a different class in the
same course in the next term.

The student must be scheduled into the new class before you can use this
function. See the Scheduler Guide or online Help for the procedure.

To transfer marks:

1 From the Marks menu, choose Transfer Marks.

2 Select “Show all active classes.”
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 Source Classes are the classes in which the student is currently enrolled
and/or has marks.

 Status shows 1 of the following options:

 Taking: The student is currently enrolled in the class.

 Left - Has Marks: The student is no longer in this class, but there are
marks in at least 1 bin.

 Destination Classes are the classes into which you may transfer the
students’ marks. This column is initially empty. For classes to appear in
this list, the student must be scheduled in the class. You can select a
Destination Class only once.

3 From the Destination Classes popup menu, select the class where you
want to transfer the Source Class’ marks.

4 If there are bin marks that you want to replace, select “Overwrite bins
with existing marks.” Then click OK.

5 Check that all marks have been correctly transferred.

6 Repeat for each student as required.

Auto-Filling

Auto-filling calculates the grade points, earned credits, and letter grades or
percentages from your Points & Credits table whenever you enter a
percentage or letter grade instead of a number. This feature can be used as
you type data in the data entry window or it can be used at any time to fill
in empty marks.

Numbers, not letters, are used to perform calculations, so use numerical
marks for calculating an overall Class Rank or Honor Roll mark, even if
your school doesn’t use them for anything else. Report Cards uses the
Points & Credits table to translate overall Class Rank and Honor Roll
marks into overall letter grades.
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Class Rank or Honor Roll are calculated from percentage marks, grade
points, or earned credits. If your school doesn’t use these, you can turn off
auto-filling and just enter letter grades.

To use Auto-filling as you enter marks:

1 From the Edit menu, choose Preferences.

2 From the Student Marks Auto-fill Table popup menu, select an auto-
filling option.

3 From the Edit menu, choose Win School : System, then click the P & C
Table Use tab.

4 Select the option for “Lookup based on Letter Grade entered.” When
you enter letter grades, Auto-filling enters a percentage value based on
the selected Points & Credits table.

5 Select an option from “Lookup based on Percent entered.” Most
schools use “Lower Letter Grade when Percent is above Mid-Point
between Letter Grades.”

6 Close the Preferences dialog and save your changes.

7 In a Students or Classes detail window, check that the P&C Table and
Is Honors columns contain correct data.

8 Enter percentages or letter grades. Auto-fill automatically enters grade
points, earned credits, and either letter grades or percentages.

You can edit the grade points or earned credits at any time.

Setting Auto-Fill and Points & Credits Options

Auto-Fill Options
From the Edit menu, choose Preferences. Then from the Edit menu, choose
Report Cards.

No Auto-Fill: turns off Auto-fill.

Auto-fill uses P&C Table as Specified in BIN: Uses the table number listed
in the P&C Table column for the mark. Unless you manually changed it,
that number is the Points & Credits table number entered in Course Details.

Choose one of the Points & Credits tables to use a particular Points &
Credits table for everything, regardless of the table selected in the bin.
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Points & Credits Options

From the Edit menu, choose Preferences. Then from the Edit menu, choose
Win School : System, and click the P & C Table Use tab.

Lookup Based on Letter Grade Entered

Assign Minimum Percent: Enters the minimum percentage for the letter
grade as it appears in the Points & Credits table.

Assign Mid-Range Percent: Enters an average of the maximum and
minimum percentages for that letter grade.

Lookup Based on Percent Entered

Report Cards uses the Points & Credits table to replace a percentage with a
letter grade. The percentage is usually converted to a higher or lower letter
grade in the Points & Credits Table:

• “Higher Letter Grade when Percent is above Mid-Point between Letter
Grades” converts the percentage to a higher letter grade if the average
is equal to or greater than the mid-point between the 2 letter grades.

• “Lower Letter Grade when Percent is above Mid-Point between Letter
Grades” converts the percentage to a lower letter grade if the average is
less than the mid-point between the 2 letter grades.

For example, using the table below, the minimum percentage for a B is
80%, and the minimum percentage for an A is 90%. If you select Higher
Letter Grade, anyone with 85% or higher gets an A. If you select Lower
Letter Grade, the percentage must be 90% or higher to get an A.

Most schools use Assign Lower Letter Grade.

Points & Credits Table Percent Lookup Assign Lower Percent Lookup Assign Higher

A 90.000% 90.000% A 90.000% A

B 80.000% 89.900% B 89.900% A

(midpoint ) 85.000% 85.000% B 85.000% A

84.900% B 84.900% B

80.000% B 80.000% B

Auto-Filling After Marks Entry

If you change your Points & Credits table, or you change the Points &
Credits table for a class, the data that was auto-filled when those marks
were entered is no longer accurate. Use Recalc Bins from the Marks menu
to recalculate the data.
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Using Clear/Set Bin Information

Use Clear/Set Bin Info from the Edit menu to clear and/or reset some or all
data, particularly if you need to make global changes to your classes and
students.

If you change a default setting in the Details module, that change is not
automatically applied to Report Cards. To apply the change to Report
Cards, select options in the Set as per Course Details section of the
Clear/Set Bin Info dialog.

This function is helpful if you accidentally entered marks in the wrong bin.
Copy the marks to the correct bin with Consolidate Bins from the Marks
menu. Then clear the marks from the wrong bin.

To clear bin information:

1 In the Main window, select the students and classes you want to clear.

2 From the Edit menu, choose Clear/Set Bin Info.

3 From the first popup menu select:

 Clear/Set ‘For ALL’ to change information for all percentage marks.

 OR

 Clear/Set ‘For Zero Percentages’ to change information only if
percentages are 0.00.

4 From the Honors Mark Field popup menu, select a setting for the
Honors Mark flag. Most users choose to make no change.

5 Select the bins you wish to change.

6 Select options in the Clear section to clear bin information.

 If you recalculate bin marks with Recalculate bins, do not clear
Percentages or Letter grades. See “Recalculating Bins” on page 25.

7 Click OK.
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To reset bin information:

1 In the Main window, select the students and classes you want to reset.

2 From the Edit menu, choose Clear/Set Bin Info.

3 From the first popup menu select:

 Clear/Set ‘For ALL’ to change information for all percentage marks.

 OR

 Clear/Set ‘For Zero Percentages’ to change information only if
percentages are 0.00.

4 From the Honors Mark Field popup menu, select a setting for the
Honors Mark flag. Most users choose to make no change.

5 Select the bins you wish to change.

6 Select options in the “Set as per Course Details” section to set bin
values to those entered in Course Details.

7 Click OK.

If you entered marks in the wrong bin for the wrong term by mistake:

1 In the Main window, select the classes and students with marks entered
in the incorrect bins.

2 From the Marks menu, choose Consolidate Bins.

3 Select the bin containing the marks.

4 From the “Consolidate Bins into” popup menu, select the bin into
which to move the marks, and click OK.

5 From the Edit menu, choose Clear/Set Bin Info, and select the bin you
selected in Step 3.

6 In the Clear section, select all checkboxes.

7 Click OK.

 This clears out all marks. It also excludes potential credits for those
courses from the totals for that bin.

Recalculating Bins

Recalculate Bins works in the same way as Auto-filling. Use this function
for selected bins, classes, and students to change all the values that
correspond to a percentage or letter grade.

You usually recalculate bins after:

• changing the Points & Credits table for a bin

• changing the P&C Table Use or Student Marks Auto Fill Table
Preference

• running Clear/Set Bin Info
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Either percentages or letter grades are used to recalculate the bin
information.

If a selected bin contains:

Either a percentage or
a letter grade

That mark is used to calculate the new
percentage or letter grade, grade points, earned
credits, and pass/fail.

The percentage calculated from a letter grade is
determined by the “Lookup based on Letter
Grade entered” setting in the
Win School : System Preference.

Both a percentage and
a letter grade

The letter grade is used to determine the new
grade points, earned credits, and pass/fail status.
The percentage is left unchanged.

If you want to recalculate percentages based on
letter grades, or letter grades based on
percentages, use Clear/Set Bin Info first to clear
either the percentages or the letter grades.

For a Points & Credits table, honors status, and a percentage or letter grade,
Recalculate Bins calculates the corresponding Letter grade or percentage,
Grade points, Earned credits, and Pass/fail status.

You cannot use Recalculate Bins when someone else is using Report Cards.

To recalculate bin information:

1 In the Main window, select the students and classes for which you want
to recalculate bins.

2 From the Marks menu, choose Recalc Bins, then select bins.

3 If the bins you select were created by consolidating other bins, use the
table below to calculate earned credits and pass/fail status correctly.

If you used this Earned Credit
Calculation method when
consolidating bins

Do Not Replace
Earned Credits

Do Not Reset
Pass/Fail Status

Calculate E.C. from Consolidated % de-select de-select

Sum E.C. from Source Bins select de-select

Sum E.C. if Consolidated % is
Failing

select de-select

Assign Fail and 0 E.C. if any Bin
Failed

select select

4 Click OK. In the dialog that appears, click OK to continue.
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To avoid recalculating some marks:

• In the By Bin view of Classes or Students detail windows, change the
Points & Credits table to N/A.

Writing Attendance Totals

If you use Scheduler to schedule your classes and you take period
attendance, you can transfer class attendance totals from Attendance to
Report Cards. Otherwise, manually enter class attendance totals by opening
a student or class record in Report Cards.

If you make changes in Attendance after writing attendance totals, and
those changes are required for printed reports or report cards, write totals
information again or adjust it manually in Report Cards.

To write attendance totals:

1 In the Main window, select students and classes for which you want to
write attendance totals.

2 From the Marks menu, choose Write Attendance Totals.

3 Select the Bin Number in which the attendance totals should appear.

4 Enter the date range in Date From and Date To.

5 In the Students and Classes popup menus, choose All or Selected.

6 Click OK.
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Making Calculations

Overview

Report Cards performs 2 kinds of calculations:

• Marks calculations on marks in bins, called bin marks.

• General calculations from bin marks to produce totals, rankings, and
averages for more than 1 class or more than 1 student.

General calculations include:

• Average percentages

• GPAs

• Earned credits

• Attendance totals

• Class, Course, and Section ranks

• Honor rolls

• Promotions or failures

Win School calculates rankings for these different groups:

• Class: an entire level or grade of students.

• Course: specific subject-matter at a specific level.

• Section: or class, refers to a group of students studying a course.

• Selected Grades: the grade levels that you select for Class Rank, Honor
Roll, and cumulative marks.

Calculating Totals and Averages

The Calculations view of Classes and Students detail windows contains
some calculated data. The rest appears in the Student view of the Main
window. You control the structure of these calculations, but you usually
cannot edit the results.
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Generate Calculations in the following dialogs:

Selection Window Menu

Bins to View/Edit Detail and Main Edit

Preferences Detail and Main Edit

Class Rank Main Edit

Honor Roll Main Edit

Consolidating Bin Marks

Use Consolidate Bins to average percentages for 1 student for 1 class, from
more than 1 bin, and place the consolidated percentage in a separate bin.
You control the relative weight assigned to each source bin. For example,
you can consolidate marks in the Fall, Winter, and Spring bins into a bin
called Overall.

Consolidating bins also totals the attendance.

Marks are always deleted from the target bin, even if no marks exist in the
source bins.

How the Consolidated Bin Percentage is Calculated

This formula is used to consolidate percentages:

(bin % x bin weight) for 1st bin + (bin % x bin weight) for 2nd bin + ... for selected bins
total bin weight for all bins used

If you select a bin with a blank percentage field for consolidation, that bin
is not used in the calculation for that student.

How Other Values in the Consolidated Bin are Calculated

Report Cards always calculates a letter grade and grade points from each
percentage in the consolidated bin by using the Points & Credits table
assigned to the consolidated bin. The earned credits and pass/fail status for
the consolidated bin can be calculated in different ways depending on the
Earned Credit Calculation method you select.

To consolidate bin marks:

1 In the Main window, select the students and classes whose marks you
want to consolidate.

2 From the Marks menu, choose Consolidate Bins.

3 In the “Consolidate Bins into” popup menu, select the destination bin.
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4 In the “Earned Credit (E.C.) Calculations” popup menu, select a
calculation method.

Use this option For this result

Calculate Earned
Credits from
Consolidated %

Earned credits and pass/fail status are assigned
from the consolidated percentage, using the Points
& Credits table for the consolidated bin.

Sum Earned
Credits from
Source Bins

Pass/fail status is calculated from the consolidated
percentage, based on the Points & Credits table for
the consolidated bin.

Earned Credits in the consolidated bin will be the
sum of the earned credits in the source bins.

Consolidated percentage is ignored when
calculating Earned Credits.

Sum Earned
Credits from
Source Bins if
Consolidated % is
Failing

Pass/fail status is assigned from the consolidated
percentage based on the Points & Credits table for
the consolidated bin.

If the consolidated percentage is a pass, earned
credits are assigned from the consolidated
percentage based on the Points & Credits table for
the consolidated bin.

If the consolidated percentage is a fail, the earned
credits in the consolidated bin is the sum of the
earned credits in the source bins.
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Use this option For this result

Assign ‘Fail’ and 0
Earned Credits if
any Bin Failed

If a student has a pass in all source bins, earned
credits and pass/fail status are assigned based on
the consolidated percentage using the Points &
Credits table assigned to the consolidated bin.

If the student has a fail in any source bin, the
earned credits are 0 and pass/fail status is failing in
the consolidated bin.

5 In the list of bins, select the source bins from which to take marks.

6 Enter a weight for each selected bin.

7 Select options in the Flags To Copy area.

 If you select Potential Credits, the potential credits is copied from the
highest-numbered bin that is selected.

Selecting Earned Credits Formulas

Earned credits are the number of credits a student earns for a course. Earned
Credits totals are calculated in the Calculations view of a detail window and
can be used for Class Rank and Honor Roll calculations.

To select the formula for Earned Credit totals:

1 From the Edit menu, choose Preferences. Then from the Edit menu,
choose Win School : System.

2 Select an Earned Credits option.

 You can use a simple total of the earned credits, or you can weight the
credits according to the potential credits.

 In the Earned Credit formulas in the table below:

• EC is the earned credits

• PC is the potential credits of the course

• % is the mark, expressed as a percentage

In the sample calculations in the table below:

Class 1 Class 2 Class 3

EC1 = 3 EC2 = 1 EC3 = 4

PC1 =1 PC2 = 0.5 PC3 = 2

%1 = 80 %2 =50 %3 = 95
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Calculation Method Earned Credit Formula Sample Calculation

From Bin EC1 + EC2 + EC3... 3 + 1 + 4 = 8.000

From Bin x Potential Credits (EC1 x PC1) + (EC2 x PC2) + (EC3 x PC3)... (3 x 1) + (1 x 0.5) + (4 x 2) = 11.500

Percent x Potential Credits (%1 x PC1) + (%2 x PC2) + (%3 x PC3)... (0.8 x 1) + (0.5 x 0.5) + (0.95 x 2) = 2.950

3 Close the Preferences dialog and save the changes.

To calculate earned credits:

1 In the By Bin view of a details window, choose Class Info & Marks
from the popup menu.

 If you change a default, use Clear/Set Bin Info from the Edit menu in
the Main window to update data in the bin.

2 Select the Calculations view.

Selecting GPA Formulas

Grade Point Averages (GPAs) are calculated in the Calculations view of a
detail window and can be used for Class Rank and Honor Roll calculations.

A mark is included in GPA calculations only if the Potential Credits field is
filled.

If you use ASCII Transfer to import Grade Points with blank Potential
Credits, the default Potential Credit is 1 after the import so that GPAs are
calculated correctly.

To select the formula for GPAs:

1 From the Edit menu, choose Preferences.

2 From the Edit menu, choose Win School : System.

 There are several methods your school can use to calculate GPA. Your
district, state, or province may have a standard for your school to use.

 You can use a simple average of grade points, or you can weight the
grade points according to the potential credits of each class. To specify
the method, select a GPA formula.

 In the GPA formulas in the table below:

• GP is the grade points earned

• PC is the potential credits of the course

• % is the mark, expressed as a percentage

• n is the number of courses taken
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In the sample calculations in the table below:

Class 1 Class 2 Class 3

GP1 =3 GP2 = 1 GP3 = 4

PC1 =1 PC2 = 0.5 PC3 = 2

%1 = 80 %2 =50 %3 = 95

GPA Formula Sample Calculation

Grade Points with Simple Average

GP1 + GP2 + GP3
n

       3 + 1 + 4 = 2.667
3

Grade Points / Potential Credits

GP1 + GP2 + GP3…
PC1 + PC2 + PC3…

   3 + 1 + 4 = 2.286
      1 + 0.5 + 2  

Grade Points x Potential Credits with Simple Average

(GP1 x PC1) + (GP2 x PC2) + (GP3 x PC3)
n

   (3 x 1) + (1 x 0.5) + (4 x 2) = 3.833
         3

Grade Points x Potential Credits / Total Potential Credits

(GP1 x PC1) + (GP2 x PC2) + (GP3 x PC3)…
PC1 + PC2 + PC3…

   (3 x 1) + (1 x 0.5) + (4 x 2) = 3.286
  1 + 0.5 + 2

Percent x Potential Credits with Simple Average

(%1 x PC1) + (%2 x PC2) + (%3 x PC3)…
n

(80 x 1) + (50 x 0.5) + (95 x  2) = 98.333
         3

Percent x Potential Credits / Total Potential Credits

(%1 x PC1) + (%2 x PC2) + (%3 x PC3)…
PC1 + PC2 + PC3…

(80 x 1) + (50 x 0.5) + (95 x 2) = 84.286
  1 + 0.5 + 2

3 Select a GPA formula. Then close the Preferences dialog and save the
changes.

To calculate GPAs:

1 In the By Bin view of a detail window, choose Class Info & Marks
from the popup menu.

2 Select the Calculations view.

 If you change a default, use Clear/Set Bin Information from the Edit
menu in the Main window to update the data in the bin.

Overriding the GPA

The Current GPA for a student appears in the Calculations view of a
Student detail window. Normally, it is calculated on the basis of the GPA
formula selected in Preferences.
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To override the calculated Current GPA:

1 In the Calculations view of a Student detail window, click the GPA
field containing the wedge symbol.

2 Type a replacement value for Current GPA.

 The new calculated GPA is retained.

To display other GPAs:

1 Click and hold the GPA field containing the wedge symbol.

2 Choose from the popup menu.

Weighting Calculations

Weighted GPAs reward students who take on challenging classes. If
academic classes are marked as weighted, the student who does well in
academic classes will have a higher weighted GPA than the student who
performs well only in elective classes.

Wherever you calculate GPAs, you can also calculate weighted GPAs.

Weighted GPA calculations differ from regular GPA calculations only if
some classes are identified as being weighted, and if the GPA formula
selected in the Win School : System Preferences dialog is 1 of the 2 that
multiply grade points by potential credits.

To weight calculations:

1 In the By Bin view of a detail window, choose Is Weighted from the
second column VCR button. Then identify weighted classes by
selecting Weighted from the popup menu.

2 Enter default settings for this column in each course’s Course
Weighting field in the General tab in the Details module.

3 In Preferences - Win School : System, select 1 of the 2 GPA formulas
that multiply grade points by potential credits.

 The result of weighting is that instead of using the formula
Grade Points x Potential Credits, a weighted formula is used:
(Grade Points + 1) x Potential Credits.

Calculating Class Rank

Class rank is for an entire grade.

Schools usually calculate class ranks at the end of each term when all marks
are entered, and before updating the Historical and Archive files at the end
of the year.
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You can limit a class rank calculation to students from selected grades or
Normal Programs. You can also calculate a class rank for selected students
only.

Student rank within the grade is calculated for the same group you
calculated class rank for. Rank is determined by the percent, grade points,
or earned credits used in the class rank calculation. The resulting mark is
stored as the Class Rank Mark. If class rank has not been calculated, Class
Rank and Class Rank Mark are 0.

Individual ranking gives each student in a grade a different rank, unless 2 or
more students have the same Class Rank Mark.

Selecting Students for Class Rank

To calculate class rank for a smaller group of students than an entire grade
or program, select the group of students in the Main Students window.

To calculate class rank for selected grades, choose Set Student Grades for
Calculations from the Historical menu.

To calculate class rank:

1 From the Edit menu in the Main window, choose Class Rank.

2 Make selections from the Students & Courses tab.

 Use the VCR buttons to display grade levels, and select the courses you
do not want included in the calculation.

3 Make selections from the Attendance & Marks tab.
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 To change the formula for calculation, click Prefs to choose different
options in the Preferences dialog.

 If you include Historical Marks, the calculation includes all bins
selected in the Students & Courses dialog for the current year, and all
bins selected, up to Bin 12, for Historical years.

 If a student has taken more classes than required, the classes with the
lowest marks are ignored.

 In the bottom right section, select whether to use all marks or best
marks. If you select Use all courses or Use required courses only, don’t
enter any numbers.

If you select: Enter a number in:

Use best courses Best Courses

Use all req’d & best Best Courses

Use best of each Best Required and Best Electives

 Class attendance is taken from the bins used for the calculation.

 If you select Use Daily Attendance in the bottom left, you can change
the date range by clicking the date bar at the bottom of the dialog to
display the Set Attendance Date Range dialog.

4 Click OK to display the Create Class Rank dialog, then select options
from the popup menus.

5 Click Continue to calculate class rank.

 OR

 Click Clear to delete class rank for all students in 1 or more grades.
Then click Continue to calculate class rank for the selected grades or
students.
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6 To see the ranking within each grade, display the Students view,
choose Sort from the Edit menu and set student sort order to Grade
Level and Class Rank.

Calculating More Than 1 Class Rank for the Same Grade

Report Cards keeps track of 1 sequence of Class Rank numbers for each
grade level. However, you can create more than 1 set of class rankings for a
grade level.

To calculate a class rank for a group within a single grade level:

• Select Clear for students and grades in Step 5 of “Selecting Students for
Class Rank” on page 35.

Calculating Honor Roll Status

In calculating Honor Roll, you calculate weighted and unweighted marks
for Honor Roll and Honor Roll Letter Grade, and Honor Status. Use the
Honor Roll dialog to define the requirements for placement on the Honor
Roll and to calculate class marks.

Honor Roll and Honor Status reflect student performance. The Honors bin
mark reflects the work a student undertakes in a class. If a student meets
Honor Roll requirements, the Honor Roll calculation sets the Honor Status
to In Honor Roll.

Use the Honor Roll dialog to limit Honor Roll calculation to students from
selected grades or Normal Programs. You can also calculate Honor Roll
only for selected students.

Honor Roll calculations are similar to Class Rank calculations.

To calculate Honor Roll:

1 If you want to calculate Honor Roll for a group other than a grade,
select the students.

2 To calculate Honor Roll for selected grades, choose Set Student Grades
for Calculations from the Historical menu.

3 From the Edit menu in the Main window, choose Honor Roll.

4 Make selections from the Students & Courses tab. Use the VCR
buttons to select courses at different grade levels.

5 Make selections from the Attendance & Marks tab.

 To change the formula for calculation, click Prefs to choose different
options in the Preferences dialog.

 The Honor Roll calculation can incorporate all marks or only the best
marks, depending on your selection from the popup menu at the bottom
right section of the dialog.
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 Historical marks are taken only from the first 12 Historical bins.

 If a student has taken more classes than required, the classes with the
lowest marks are ignored.

 Class attendance is taken from the bins used for the calculation.

 If you select Use Daily Attendance in the bottom left, you can change
the date range by clicking the date bar at the bottom of the dialog to
display the Set Attendance Date Range dialog.

6 Click OK to display the Create Honor Roll dialog.

 In the popup menu, choose All Students to calculate honor roll for all
students.

 OR

 Choose Selected Students to re-calculate the honor roll for some
students whose marks have changed.

7 Click Continue to calculate honor roll.

 OR

 Click Clear to delete honor roll for all students in 1 or more grades.
Then click Continue to calculate honor roll for the selected grades or
students.

Calculating More than 1 Honor Roll

Honor Rolls can be calculated for students with different ranges of marks or
other achievements. For example, calculate a Gold Honor Roll for students
whose average mark is 80% or above with no class mark less than 75%.
Calculate a second Honor Roll for students whose average mark is above
80%, but who got a class mark less than 80%.

A mark of less than 75% cannot be a requirement for the second Honor
Roll. By making an 80% average the requirement for the second Honor
Roll, all students on the first Honor Roll are included.

Calculate the first Honor Roll requiring all marks to be between 80% and
120% and print it. Then sort the student list by Honor Roll and view Honor
Status in the fourth column of the Main window. Select only the students
who were not on the first Honor Roll.

To calculate more than 1 honor roll:

1 Calculate the first honor roll, for the highest range, and print it.

2 Sort the student list by Honor Roll and view it in the Main window.

3 Select all students who are not on the honor roll.

4 Clear the first honor roll.

5 Create a new honor roll with the selected students only, and print that.
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Calculating Section and Course Rank

Section in these calculations refers to a group of students within a class.

Section Rank and Section Rank Mark should not be confused with Class
Rank which is used for the grade level. Section Rank measures student
performance relative to other students in a class, where Class Rank
measures student performance relative to other students in the same grade.

Ranks and averages in sections and classes are based on the Section Rank
Mark, produced automatically when you create Section or Course Rank
from the Marks menu.

After you create Section and Course Ranks, you can view the average mark
of all students in the section or course.

Maintain consistency by using 1 of these procedures:

• Create only Course Ranks. This automatically calculates Section Ranks
from the same Section Rank Mark.

• Create Sections Ranks first, then create Course Ranks. If there are
inconsistencies, Course Ranks override Section Ranks.

Calculation Description

Section Rank Mark Average percentage in a class.

You decide which bins of marks for that class should
contribute to this value. A simple average is taken of
the percentages in the bins you select. Weighting and
attendance data cannot be used.

Section Rank The performance rank in a class.

Based on the Section Rank Mark. When you create
Section Ranks, you also create Section Rank Marks
and Section Averages.

Course Rank The performance rank in all sections of a course.

Based on the Section Rank Mark.

When you create Course Ranks, you also create
Section Rank Marks, Section Ranks, Section
Averages, and the Course Average.

If you create Course Ranks, then Section Ranks, but
with different bins the second time, the value for
Section Rank Mark will be consistent with the
Section Rank but not with the Course Rank.

Section Average The average mark for all students in a section.

Based on the Section Rank Mark.
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Calculation Description

Course Average The average mark of students in all sections of a
course.

Based on the Section Rank Mark.

When you want to view, in rank order, the performance of 1 student relative
to others in a section of a course, calculate section ranks. You can view the
ranking in the Classes view.

When you create Section Ranks, you also create Section Rank Marks and
the Section Average.

To calculate section ranks:

1 From the Marks menu, choose Section Rank.

2 In the list of bins, select bins from which to derive Section Ranks.
Percentages in those bins will be averaged.

3 In the list of classes, select the classes in which you want students
ranked.

4 Click OK.

To calculate course ranks:

1 From the Marks menu, choose Course Rank.

2 In the list of bins, select bins from which to derive Course Ranks.
Percentages in those bins will be averaged.

3 In the list of courses, select the courses in which you want students
ranked.

4 Click OK.

Viewing Rank or Average

• In the Students or Classes detail view, use the VCR buttons in the third
column to choose Section Rank, Course Rank, or Section Rank Mark.

• In Classes view, use the VCR buttons in the third and fourth columns to
choose Section Average or Course Average.

If you have not generated a Course or Section Rank, these columns are
blank.
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Graduating Students

At the end of the year, select Graduated as the status of all graduating
students.

To graduate students:

1 Select graduating students in the Main window.

2 From the Edit menu, choose Graduated Status.

3 From the popup menu, choose Graduate Selected Students.

4 Click OK.
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Printing Reports

Overview

These reports are provided with the Report Cards module:

• Marks Verification

• Student Promotion

• Grade Distribution

• Missing Bin Marks

You can also choose Custom templates from the Reports menu.

Report Cards can be printed from either Report Cards or Report Manager.
Most people prefer to print them from Report Manager.

Printing Report Cards

To print student report cards:

1 Complete all uploads and calculations in Report Cards.

2 Complete manual corrections and other necessary editing of marks,
attendance, and comments in Report Cards.

3 Prepare the report card template in Report Manager, and print the
report cards from that module.

Printing a Marks Verification Report

The Marks Verification report lists the marks, attendance data, and
comments contained in selected bins. You can print this report for
individual students as a mini report card. The report has an area at the
bottom for a parent’s signature.

To print the Marks Verification Report:

1 From the System menu, choose Page Setup, and select Landscape
orientation. Click OK.

2 In the Students view, select the students for reporting.

3 From the Reports menu, choose Marks Verification.

4 Select the bin from which each mark should be printed.

 To select the same bin for all data, press Shift as you select a bin.

5 Click OK to display the report on screen.
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6 To print the report to a printer, choose Print from the System menu and
click OK.

Printing a Student Promotion Report

The Student Promotion Report identifies promoted or retained students by
student number, student name, grade, and promotion status.

To print the Student Promotion report:

1 From the Reports menu, choose Student Promotion. The report is
displayed on the screen.

2 For a paper copy of the report, choose Print from the System menu,
then click OK.

Printing a Grade Distribution Report

The Grade Distribution Report shows the number and percentage of times a
teacher awards each letter grade. It also lists absence totals and letter grade
totals for each teacher and class.

The Other column lists the number of letter grades not listed on the report
that were assigned to students.

The None column lists the number of students with no mark entered.

To print the Grade Distribution report:

1 From the System menu, choose Page Setup, and select Landscape
orientation.

2 In the Teachers view, select teachers.

3 From the Reports menu, choose Grade Distribution.

4 Select the following:

• Bins

• Points & Credits table

• Letter Grades to be printed

• Use Final Marks Only to print only grades flagged Is Final Mark

• To report by Teacher or by Class

5 Click OK to display the report on screen.

6 To print the report to a printer, choose Print from the System menu and
click OK.
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Printing a Missing Bin Marks Report

Use this report to identify classes and students with missing marks or
incomplete mark information. You can also print individual reports for each
teacher who has not supplied complete information.

The Missing Bin Marks report does not include:

• inactive students

• students who have withdrawn from the school

• courses with the “Show in R. Cards” option set to No in the General tab
in Course Details

To print a Missing Bin Marks report:

1 From the Reports menu, choose Missing Bin Marks.

2 From the Term popup menu, choose the term.

3 From the Missing Field popup menu, select a data element that you
want teachers to submit, for example, a percent or letter grade.

4 Select at least 1 bin.

5 Select other options.

 For Select Classes in Main Window, the classes identified by the report
are selected after you generate the report.

6 Click Print to display a print preview.

7 To print the report to a printer, choose Print from the System menu and
click OK.

Printing a Custom Template

Print reports using custom templates you create in Report Manager.

Use this option if you have Report Manager templates available for Report
Cards. If no custom templates are available, the list is empty. You can also
use custom templates to report on information from other modules, or
information not included in any of the predefined reports.

To print a custom template:

1 From the System menu, choose Page Setup and set the correct page
orientation.

2 If required for the report, select students, teachers, or courses in the
Main window.

3 From the Reports menu, choose Custom Template.

4 Highlight the template you wish to print.
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5 If you want to use report filters, select Use Report Options to display
the Report Option Filters dialog. See Selecting Report Options in the
Getting Started Guide for more information on using filters. Click
Print.

 If you are using filters, set the filters.

6 Click Print to display a print preview.

7 To print the report to a printer, choose Print from the System menu and
click OK.
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Using Report Cards Windows and Fields

Overview

This section describes fields used for calculations, and resulting from
calculations, listed alphabetically.

The description includes field uses, calculations, formula, and location of
the field in the following Report Cards functions:

• Updating Windows

• Using the Select Bins to View/Edit

• Using By Bin and By Item Fields

• Using Class Calculation Fields

• Using Student Calculation Fields

 Updating Windows

 Update

Update data in detail windows to include all changes saved in other
windows. A window needs to be updated if ± appears before the window
name in the title bar.

• From the File menu of a detail window, choose Update.

 Update All Windows

Update data in all open detail windows to include changes saved by you or
other users working in other windows or other modules. A window needs to
be updated if ± appears before the window name in its title bar.

• From the File menu of the Main window, choose Update All Windows.

Using the Select Bins to View/Edit Dialog

To select Bins to View/Edit:

1 From the Edit menu, choose Bins to View/Edit.

 The list displays all bins in use in the Report Card Bins dialog in
School Setup.

2 Select bins.
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The Select Bins to View/Edit dialog controls:

• The Bins available when you access student or class marks, and which
bins must be saved when a window is closed.

• The Bins used when calculating the values displayed in Students and
Classes Calculations windows.

Do not use this dialog to calculate Class Rank and Honor Roll. Use the bin
selectors in the Class Rank and Honor Roll dialogs.

When entering or editing term marks, select 1 or 2 bins at a time. The fewer
bins you select, the faster the software works, and the less memory you use.

To see GPA or percent average for a bin in the Student Calculations
window, select that bin in the Bins to View/Edit dialog.

GPA calculations need Used in GPA set to Yes, and may also need Is Final
Mark set to Yes in the By Bin view.

 Using By Bin and By Item Fields

This section lists all data fields in a bin, in the By Bin and By Item views of
Students and Classes detail windows.

Fields are listed alphabetically. The column for the field is given if it is
selected by popup menu, VCR button, or in 1 of the columns.

In fields that contain popup menus:

• press Shift as you select to assign to all classes/students in the window

• press Control as you select to assign to all classes/students from that
point to the end of the list

• press Control and Alt as you select to assign to all classes/students from
that point to the end of the window

Absent Excused/Absent Unexcused

Period absence totals for each class. Enter a number of up to 3 digits before
the decimal and 1 digit after.

 Citizenship

Enter citizenship information of up to 2 characters in any bin, with Class
Info & Marks selected in the popup menu
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 Comments 1 to 5

The code number of a comment assigned to a student. The code number can
be up to 4 characters.

To see the text of a comment, choose Comments from the Edit menu.

See “Creating Comments” on page 62.

 Earned Credits

Earned credits are the number of credits the student earns for the course in
the current bin.

This compares to potential credits, which are the number of credits the class
is worth, or the maximum credits for that bin.

If Auto-filling is turned on, earned credits are entered according to your
Points & Credits tables as you enter percentage marks or letter grades.
Control Auto-filling in the Preferences dialog from the Edit menu.

Earned Credits can also be entered and edited manually.

Grade Points

Grade points awarded for a class reflect student performance and/or the
potential credit value of the class.

If Auto-filling is turned on, grade points are entered according to your
Points & Credits tables as you enter percentage marks or letter grades.
Control Auto-filling in the Preferences dialog from the Edit menu.

Grade points can also be entered and edited manually.

 Is Honors

 Each Points & Credits table contains 2 charts of points and credits. The left
is for most students. The right is for students taking an honors version of
the class and doing more work or more demanding work.

 If Honors is Yes, the marks are calculated using the honors chart of points
and credits. Honors status in a class has no relation to Honor Roll.

 To set the Honors field to Yes or No for all students in selected classes,
choose Clear/ Set Bin Information from the Edit menu in the Main window.

 Is Final Mark

 This is used only if “Mark Usage for Percent, GPA, and Earned Credits” is
set to Final in the Win School : System Preference. In this case, Is Final
Mark must be Yes for the marks and credits in a bin to be included in any
calculations for the Calculations window, Honor Roll, or Class Rank marks.
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 If more than 1 bin is selected for Is Final Mark, the marks are averaged and
the credits added.

To set Mark Usage for Percent, GPA, and Earned Credits to Final:

1 From the Edit menu, choose Preferences.

2 From the Edit menu in Preferences, choose Win School : System.

3 In the Mark Usage for Percent, GPA, and Earned Credits area, select
Final.

4 Close the Preferences dialog and save the changes.

 To change the default setting for Is Final Mark, use the Rep. Cards tab in
Course Details.

 Late Excused/Late Unexcused

 Period late totals for each class. Enter up to 3 digits before the decimal and
1 digit after.

 If any changes are made to Attendance data in the Attendance module,
change the relevant totals manually.

 Letter Grade

 Letter grades can be up to 3 characters. If Auto-filling is turned on, as you
enter letter grades, the corresponding percentages, grade points and earned
credits are entered. If you enter percentage marks, Auto-filling enters the
corresponding letter grade.

 This follows the Points & Credits table you selected, and the Letter Grade
Lookup option in Win School : System preference.

 See “Setting Preferences” on page 5 and “Auto-Filling” on page 21.

 P & C Table

 Points & Credits table. Select for Auto-filling Percentages or Letter Grades,
Grade Points, Earned Credits, and Pass/Fail status.

 To change the default setting for P & C Table, use the Rep. Cards tab in
Course Details.

 Pass/Fail

 Options are Passed, Failed, or N/A. If you use Auto-filling, the Pass/Fail
status is calculated from the Points & Credits table as you enter Percentages
or Letter Grades.
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 Percentage

 Percentages can be up to 3 digits before the decimal place and 2 digits after.
If Auto-filling is turned on, Letter Grades, Grade Points, Earned Credits,
and Pass/Fail status are entered as you enter Percentage marks, according to
your Points & Credits table. If you enter Letter Grades, Auto-filling enters
percentages.

 This follows the Letter Grade Lookup option in Preferences. See “Setting
Preferences” on page 5.

 Potential Credits

 Potential credits are the maximum credits for the bin, or the number of
credits that the marks in the current bin are worth.

 To change the default setting, go to the Rep. Cards tab for the course in
Course Details.

 Present

 Period attendance values for each class. Enter up to 3 digits before the
decimal and 1 digit after.

 You can omit bins from reports. Set the flag to Yes to omit that class from
reports for:

• all bins of 1 class for 1 student

 OR

 all bins of 1 class for all students in the class

 Times Absent Excused, Times Absent Unexcused, Times Late Excused, Times Late
Unexcused, Times Present

 Period attendance occurrence totals for a student in each class. Enter up to 3
digits before the decimal and 1 digit after.

Location:

• By Item view, choose from data-type popup menu.

• By Bin view, Attendance Occurrences.

 Used in E. Credits

If Yes, earned credits in this bin count towards the earned credit totals in
the Calculations window and in Class Rank and Honor Roll calculations. If
more than 1 bin is Used in E. Credits for the same course, the earned credits
in those bins are totaled.

Select the default setting for each course in the Rep. Cards tab in Course
Details, in the Use in GPA and Use in EC columns. Also select the default
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for the grades in “Used for cumulative earned credits” at the bottom of the
tab. If a student is not in one of the selected grades, the flag is not
automatically set for that student and can be set manually.

 Used in GPA

 If Yes, the marks in this bin count towards the student GPA. If more than 1
bin is Used in GPA for the same course, the marks are averaged for the
course. Select the default setting for each course in the Rep. Cards tab in
Course Details.

 User Flags 1 to 5

 Flag classes to include in, or exclude from certain reports. These flags are
available in addition to the Print Flag. You can use these flags as
constraints on reports.

 Is Weighted

 To weight a class for weighted GPA calculations, select the default for each
course in the General tab of Class Details.

 Work Habit

 Enter Work Habit marks of up to 2 characters.

 Using Class Calculation Fields

 Class Calculation fields appear in either the Classes Main window or the
Calculations view of the Class detail window.

 The following describes all calculated marks fields for classes.

 Section Average

 In the third and fourth columns in the Classes Main window.

 The average mark achieved by all students in a section or class of a course,
based on the Section Rank Mark. Not stored in Historical information.

 Course Average

 In the third and fourth columns in the Classes Main window.

 The average mark achieved by all students in a course, based on the Section
Rank Mark. Not stored in Historical information.
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 Times Absent Excused, Times Absent Unexcused

 In the Calculations view of a Class detail window.

 The total excused and unexcused period absences for all students in the
class.

 From the Edit menu, choose Preferences, and select Values or Occurrences
in the Attendance Value/Occurrence Selection area.

 All bins selected in Bins to View/Edit from the Edit menu are used.

 Times Late Excused, Times Late Unexcused

 In the Calculations view of a Class detail window.

 The excused and unexcused period late totals for all students in the class.

 From the Edit menu, choose Preferences, and select Values or Occurrences
in the Attendance Value/Occurrence Selection area.

 All bins selected in Bins to View/Edit from the Edit menu are used.

 Using Student Calculation Fields

 Student Calculation fields appear in either the Student Main window, or in
the Calculations view of the Student detail window for the current year or
historical year.

 If you choose Historical Info from the popup menu in the Students window,
the Cumulative column in the Calculations window does not include
Current Year Info.

 Class Rank

 Available using VCR buttons in the fourth and fifth columns in the
Students Main window.

 Class rank is for an entire grade.

 Class Rank can be calculated using individual ranking or ranking by
divisions.

 Individual ranking gives each student in 1 grade a different rank, unless 2
or more students have the same Class Rank Mark.

 Division ranking divides 1 grade into the number of divisions you specify.
If you specify 4 divisions, all students in the top quarter get a class rank of
1. The next quarter all get a class rank of 2, and so on.

 See also “Calculating Class Rank” on page 34.
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 Class Rank Letter Grade

 Available using VCR buttons in the fourth and fifth columns in the
Students Main window.

 Letter grade corresponding to the Class Rank Mark, according to the Points
& Credits table selected in Preferences from the Edit menu.

 If this column is blank, the Points & Credits table selected in Preferences
has no letter grade corresponding to the Class Rank mark.

 Class Rank Mark

 Available using VCR buttons in the fourth and fifth columns in the
Students Main window.

 To determine class rank for each student, calculate a mark reflecting overall
performance in Percent, Grade Points, or Earned Credits. That mark is
stored as the Class Rank Mark.

 Course Rank

 Available using VCR buttons in the third column of either the Students
view in the Classes detail or the Classes view in the Students detail
window.

 Course Rank is student rank relative to other students in a course offered in
the same term, determined by the Section Rank Mark for the course. Course
Rank is based on marks in bins specified when Course Ranks are created.

 Tied students are given the same ranking. Students below a tie are ranked
according to the number of students who ranked higher. For example, if 3
students tied for second place, the next student has a rank of 5.

 The Course Rank is not stored in Historical information.

 Cumulative Earned Credits

 In the Calculations view of the Student Historical detail window.

 Cumulative Earned Credits are calculated using both Historical and current
classes.

 If the grade is the same in both Details and the Historical file, the Historical
file uses all marks from all years except the current year at the current
school.

 You can update your Historical file midway through the year, and not have
current marks included in the calculation twice. If you do not have a
Historical file, Cumulative Earned Credits are the same as Current Earned
Credits.

 All bins are used in the calculation.
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 Earned Credits uses the formula selected in the Calculations tab in
Win School : System Preference.

 Depending on the Earned Credits formula selected in Preferences, and the
Used in E. Credits setting in the second column in the By Bin view, you
might need 1 or more of earned credits, potential credits, or percentages to
get a calculation.

If the formula requires potential credits, and the potential credit of a class is
0 or empty for the bin, that mark is not included in the calculation.

If Final is selected for “Mark Usage for Percent, GPA, and Earned Credits”
in Preferences, then Is Final Mark must be Yes in the second column of the
Bin or By Bin view. Those marks will be included in the calculation.

 Cumulative GPA

In the Calculations view of the Student Historical detail window.

Cumulative GPA is calculated using both Historical and current classes.

If the grade is the same in both Details and the Historical file, the Historical
file uses marks from all years except the current year at the current school.

You can update your Historical file midway through the year, and not have
current marks included in the calculation twice. If you do not have a
Historical file, the Cumulative GPA is the same as the Current GPA.

GPA calculations uses the formula selected in the Calculations tab in
Win School : System Preference.

Calculations apply to the classes in the current year, and all bins are used in
the calculation.

 Depending on the GPA formula selected in Preferences, and the Used in
GPA setting in the second column in the By Bin view, you might need 1 or
more of grade points, potential credits, or percentages to get a calculation.

If the formula requires potential credits, and the potential credit of a class is
0 or empty for the bin, that mark is not incorporated in the GPA calculation.

If Final is selected for “Mark Usage for Percent, GPA, and Earned Credits”
in Preferences, in the By Bin view, use the VCR buttons to display Is Final
Mark for the third column. This includes the marks in the calculation.

 Cumulative Percent Average

In the Calculations view of the Student Historical detail window.

This is calculated using both Historical and current classes.

If the grade is the same in both Details and the Historical file, the Historical
file uses marks from all years except the current year at the current school.

You can update your Historical file midway through the year, and not have
current marks included in the calculation twice. If you do not have a
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Historical file, the Cumulative Percent Average is the same as the Current
Percent Average.

The calculation is a simple average of percentages using all bins.

These rules apply to classes in the current year with percentages entered. If
Final is selected for “Mark Usage for Percent, GPA, and Earned Credits” in
Preferences, in the By Bin view, use the VCR buttons to display Is Final
Mark for the third column to include the marks in the calculation.

 Cumulative Potential Credits

In the Calculations view of the Student Historical detail window.

These credits are calculated using both Historical and current classes. If the
grade is the same in both Details and the Historical file, the Historical file
uses marks in all years except the current year at the current school.

You can update your Historical file midway through the year, and not have
current marks included in the calculation twice. If you do not have a
Historical file, the Cumulative Potential Credits are the same as the Current
Potential Credits.

The calculation is the sum of Potential Credits in all bins.

These rules apply to the classes in the current year.

The classes must have percentages and grade points entered, and Used in
GPA selected. If Final is selected for “Mark Usage for Percent, GPA, and
Earned Credits” in Preferences, in the By Bin view, use the VCR buttons to
display Is Final Mark for the third column to include the marks in the
calculation.

 Current Earned Credits

In the Calculations view of the Student Historical detail window.

This is the total credits the student has earned in the current year, or a
selected year in the Historical window.

Earned Credits is the total credits earned.

Number of Marks used in EC is the number of sets of marks used for
calculations. For each class, each bin may contain a set of marks. If the
calculation uses only 1 bin and all classes have the required marks, the
Number of Marks used in EC is the number of classes the student is taking.

Total EC Potential Credits is the total of the Potential Credits for all classes
and bins used in the Earned Credit total calculation.

Earned Credits uses the formula selected in Win School : System
Preference.

In the Current Year detail window, all bins selected in Bins to View/ Edit
from the Edit menu are used. In the Historical detail window, all bins are
used.
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The classes used in each bin are all classes with Used in Cred. set to Yes,
and the marks required by your earned credits formula: earned credits,
potential credits, and/or percentage.

If Final is selected for “Mark Usage for Percent, GPA, and Earned Credits”
in Preferences, then Is Final Mark must be Yes in the second column of the
Bin or By Bin view. Those earned credits will be included in the total.

 Current GPA

In the Calculations view of the Student detail window.

Current GPA, also called Year-to-date GPA, is the average grade point
earned in the current or selected year in the Calculations view of the
Student detail window. This section of the Calculations window reports the
weighted and non-weighted GPA and the components of those calculations
for the student.

GPA is the non-weighted GPA for the current year.

Total Grade Points is the numerator of the GPA calculation. Depending on
the formula you select, it is the sum of:

• grade points

• grade points x potential credits

• percent x potential credits

GPA Wt. is the weighted GPA for the current year.

Wt. Total Grade Points is the numerator of the weighted GPA calculation.
For either of the 2 formulas for which weighted calculations can be made,
the Wt. Total Grade Points is:

 (grade points + 1) x potential credits.

Number of Marks used in GPA is the number of sets of marks used for
calculations. Each bin may contain a set of marks for each class. If the
calculation uses only 1 bin and all classes have the required marks, the
Number of Marks used in GPA is the number of classes the student is
taking. If your GPA formula calls for a simple average, this is the
denominator of your GPA calculation.

Total GPA Potential Credits is the total of the Potential Credits for all
classes and bins used in the GPA calculation. If your GPA formula divides
by potential credits, this is the denominator of your GPA calculation.

To override the Current GPA value, select the number in the GPA field and
enter a new number. You still have access to the calculated GPA, and can
restore it by selecting it from the popup menu.

The override value will be used instead of the calculated value in every
report and formula that requests the Current GPA.

GPA calculations use the formula selected in Win School : System
Preference.
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In the Current Year detail window, the bins selected in Bins to View/ Edit
from the Edit menu are used. In the Student Historical detail window, all
bins are used.

The classes used in each bin are those with Used in GPA set to Yes and,
depending on the GPA formula selected, grade points, potential credits, and
percentages entered. If the formula requires potential credits, and the
potential credit of a class is 0 for the bin, that mark is not included in the
GPA calculation.

If Final is selected for “Mark Usage for Percent, GPA, and Earned Credits”
in Preferences, then Is Final Mark must be Yes in the second column of the
Bin or By Bin view. Those earned credits will be included in the total.

 Current Percent

In the Calculations view of the Student detail window.

Current Percent calculates the average percentage for the current year or a
selected year in the historical window.

Average is the average percentage.

Number of Marks used in Percent Average is the number of sets of marks
used for the calculation. If the calculation uses only 1 bin and all classes
have percentages, this is the number of classes the student is taking. This
number is the denominator of the average calculation.

The calculation is the average of percentage marks in the current year.

In the Current Year detail window, all bins selected in Bins to View/ Edit
from the Edit menu are used. In the Student Historical detail window, all
bins are used.

The classes used in each bin are those with percentages entered. If Final is
selected for “Mark Usage for Percent, GPA, and Earned Credits” in
Preferences, then Is Final Mark must be Yes in the second column of the
Bin or By Bin view. Those earned credits will be included in the total.

 Current Potential Credits

In the Calculations view of the Student detail window and the Calculations
view of the Student Historical detail window.

See “Current Earned Credits” on page 55 and “Current GPA” on page 56.

 Graduated Status

In the Student Main window.

Students who are leaving the school are Graduated. Students who remain
are Not Graduated.

Use Delete Selected in Details to delete the students who are leaving the
school.
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Use Graduated Status from the Edit menu in the Student Main window to
change the Graduated Status of selected students.

Graduated Status, in the fifth column of the Main window, displays the
status for each student as a popup menu where you can select an option.

 Honor Roll Mark

In the Student Main window.

To determine honor roll status for students, calculate a mark for each
student reflecting overall performance in Percent, Grade Points, or Earned
Credits. That mark is stored as the Honor Roll Mark, and is used to
determine honor roll inclusion.

See “Calculating Honor Roll Status” on page 37.

You can manually change Honor Status in the fifth column of the Student
Main window from the popup menu.

 Honor Roll Letter Grade

In the Student Main window.

Honor Roll Letter Grade is the letter grade corresponding to the Honor Roll
Mark, according to the Points & Credits table you selected in Preferences.

If this column is blank, the Points & Credits table has no letter grade
corresponding to the Honor Roll mark. See “Calculating Honor Roll Status”
on page 37.

 Honor Status

In the Student Main window.

Set the status to In Honor or Not in Honor.

See “Calculating Honor Roll Status” on page 37.

 Promotion Status

In the Student Main window.

Promotion Status indicates a pass or fail in the current year, based on the
Class Rank Mark and the criteria defined during class rank calculation.

See “Calculating Class Rank” on page 34.

You can manually change Promotion Status in the fifth column of the
Student Main window using the popup menu.
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 Section Rank

In the Students view of a Class detail window.

Section Rank is student rank relative to other students in 1 section of a
course.

Rank is determined by the Section Rank Mark for the course from marks in
bins specified when you create Section or Course Ranks.

Tied students are given the same ranking, but any students who follow them
are given a ranking based on the number of students who ranked higher.

The Section Rank is not stored with Historical information.

See “Calculating Section and Course Rank” on page 39.

 Section Rank Mark

In the Students view of a Class detail window.

This percentage summarizes performance in a current year class and is the
basis for Section Rank and Course Rank, and for the Section Average and
Course Average.

See “Calculating Section and Course Rank” on page 39.

The calculation is an average of percentages. Weighting and attendance
cannot be included.

All bins selected in the Section Rank or Course Rank dialog are used.

 Weighted Fields

In the Student Main window.

Weighted calculations are the counterparts of the previous calculations
using weighted formulas.

Weighting adds 1 to the percentage if percent is used.

See “Weighting Calculations” on page 34.
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Creating Class Rosters and Comments

Overview

You can create class rosters and comments in Report Cards if you do not
use the Scheduler module and do not take period attendance.

Courses are created in Details. Classes, or sections of courses, are created in
either Scheduler or Report Cards. You can edit class rosters only in the
module in which they were created.

Create comments to report on performance and behavior.

Creating Class Rosters

A class roster includes the students and teacher assigned to a class.

To create class rosters, first create classes, then assign a teacher and
students to each one.

Creating Classes

If you do not use Scheduler, create your classes using the Edit Classes from
the Marks menu.

Class lists cannot be edited in both Report Cards and Scheduler.

If anyone else is running Report Cards, the Edit Classes dialog is inactive.
You can view information, but not edit it. When you have the Edit Classes
dialog open with Edit access, no one else can run Report Cards.

To create classes in Report Cards:

1 From the Marks menu, choose Edit Classes.

2 Click the Make Classes tab.

3 Double-click a course in the bottom list. This new class is added to the
upper list as a numbered item with the section number in parentheses
following the name.

4 Select the terms in which each class will be taught.

5 Click Save.

OR

Click Done to save and close the dialog.

To delete a class:

• Highlight the class in the upper list then press Delete.
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Do not delete a class after the school year has started. Instead, remove all
students from the class in the Schedule dialog.

Saving Changes

All changes to this dialog are temporary until you click Save. Click Done to
save changes and close the dialog.

Creating Rosters

In this dialog, the top scrolling list contains classes created from courses.
The bottom half of the dialog contains the lists of teachers and students in
the school, and the class roster for a class selected in the top of the window.
The bottom right scrolling list is a roster of the students scheduled in the
class highlighted in the upper list.

Use the VCR buttons to display grades or homerooms.

To create a roster of teacher and students for a class:

1 From the Marks menu, choose Edit Classes. Then click the Schedule
tab.

2 Highlight a class in the upper list.

3 Double-click a teacher name in the lower left list.

4 Double-click a student name to add the student name to the class roster,
displayed in the lower right list.

 To add more than 1 student at a time, highlight student names by
Control-clicking or Shift-clicking.

5 Click Copy to add the selected student names to the class roster.

To remove a student from a class roster:

1 Highlight the class in the upper list.

2 Highlight the student you wish to remove from the class in the lower
right list.

3 Press Delete.

To assign a group of students to several class rosters at once:

1 Highlight the students you wish to schedule in the lower center list.

 To also assign a teacher to the same classes, highlight that teacher in
the lower left list.

2 Select the checkboxes of classes in the upper list. The number of
classes selected is reported at the top of the column.

3 Click Schedule Classes.

4 Click Yes to schedule the highlighted teacher into all selected classes.
Click No to leave the current teacher as is. The selected students are
added to the rosters of the selected classes.
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To remove 1 or more students from 1 or more class rosters:

1 In the upper list, select the checkboxes of the classes from which to
remove students and/or teachers. The number of classes selected is
reported at the top of the column.

 To remove all students from 1 class, select only that class.

 To remove students from all of their classes, select all classes.

2 To remove all students or only the teacher from 1 or more classes, do
not select either students or teachers.

3 Click Clear Classes.

4 In the popup menus, select options to delete.

Creating Comments

You can create comments on performance and behavior. Each comment has
its own ID number, or code. Comments can be personalized to include
student name and gender.

The Comments window displays comments already entered, plus a code for
each comment. From this window, you can add, edit, delete, and print
comments.

Creating Comments

Comments have 2 parts: a Code which identifies the comment, and the
actual text of the comment. Personalize comments with smart pronouns.

To create comments:

1 From the Edit menu, choose Comments. The Comment Editor window
lists comments and their codes.

2 From the File menu, choose New.

3 Enter up to 4 characters for Code. Press Tab to move to the text field.

4 Enter comments of up to 255 characters.

5 To enter a smart item or pronoun, click a button at the bottom of the
dialog.

6 To enter another comment, click New >>. When you’re done, click
OK.
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Tips for Using the Comment Editor

To view previous and next comments:

• Use F3 or  to view previous comments, and F4 or  to view the
next.

 To edit a comment:

• Click the Codes icon.

• Click the Male or Female icon to view male or female version of the
comment. John or Jane replaces the smart name.

 Using Smart Pronouns

 The Comment Editor provides a list of name- and gender-based Smart
Pronouns which allow you to personalize report card comments for each
student. For example, instead of “Your son/daughter excels in this field,”
your report can say “Your daughter Roberta excels in this field.”

 When the comment is tied to a particular student through Report Cards,
each Smart Pronoun is translated into the appropriate noun or pronoun,
depending on the name and gender of the student. Smart Pronouns replace
word pairs such as he/she, his/hers, and son/daughter.

 To personalize a comment:

• Put the cursor in the text where the noun or pronoun is to occur in the
comment, then click the appropriate smart pronoun button, or type ^
(Shift-6) and the relevant letter.

 For uppercase, hold down the Shift key as you click a smart pronoun
button. The first letter of the noun or pronoun will appear in uppercase.
For example ^m = he/she, ^M = He/She. Or type an uppercase letter
after the ^.

 To check your entry, select Male or Female to display a noun or
pronoun.

 Editing and Deleting Comments

If you edit comments, you may change what other teachers have written
about a student. The comments you see in the Comments Editor may have
been written and used by many teachers. Delete only the comments you are
sure are unused. Otherwise don’t delete them until the end of the year.

To edit a comment:

• Double-click the comment to open and use the Comment Editor.

To delete a comment:

• Highlight the comment and choose Delete from the File menu.
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Printing Comments

To print all comments:

1 In the Main window, choose Comments from the Edit menu.

2 Select comments.

3 From the System menu, choose Print.
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 Working with Historical Information

 Overview

Creating Historical and Archive files is optional. Many elementary school
don’t keep historical and archive files.

For students currently enrolled in your school, Historical Information
comprises class, mark, and attendance information from previous years.
The Historical Information file stores 12 term marks, standings information,
and attendance totals for an unlimited number of years.

For students who have left your school, Archive Information comprises all
class, mark, and attendance information that the Historical file keeps, plus
student demographic information. A school normally has 1 Archive file for
each year, for students who leave the school that year for any reason.

Historical and Archive data can be:

• Created automatically from the Win School database.

• Entered manually in Report Cards.

• If the data was entered on another computer system, import it with
ASCII Transfer. You can also use ASCII Transfer to create and export
historical data files to other computer systems. See the System
Administrator Guide for more information.

You can update the historical file at any time. You create the historical file
when you first use the Update Historical File command in a year. You
normally do this before running Next Year Prep, and at the end of the year,
after all marks are final.

 Updating the Historical File

Adding a year of data increases the size of your Historical file. Copy a
summary of the year’s data into the Historical file when final marks for the
year have been entered. If you use Scheduler, update immediately before
generating a schedule for the next school year.

To open a Student Historical window:

• In the Student Main window, right-click a student name, then select
Historical Info.

To update the Historical file:

1 In School Setup, choose Report Card Bins from the Report Cards
menu.
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2 For the bins you want copied to the Historical file, select Yes in the Bin
In Use column. The bins to be copied must be among the first twelve
bins. Click OK.

3 Close School Setup and start Report Cards.

4 To update Historical files for specific students, select the students. To
update all Historical files, don’t select any students.

5 From the Edit menu, choose Bins to View/Edit, then select bins
containing information you want copied to the Historical file. Click
OK.

6 From the Historical menu, choose Update Historical File, then select
bins to be copied to the Historical file.

 If updating Historical files for selected students, choose Selected
Students Only.

Changing Historical Information Manually

When a student transfers from another school, you can either import her
historical information with ASCII Transfer or enter the data manually. Use
the following procedure to enter the basic historical information to produce
a student transcript.

To enter historical information manually:

1 In the Student Main Window, right-click the student name and select
Historical Info.

2 Select the Years view, then from the File menu, choose New.

 If necessary, change the school year.

 In the School Name column, type the name of the school where the
student received marks. Use the VCR buttons to enter other
information in this field.

 In the Student Grade Level column, select a grade.
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3 In the fourth column, enter the number of times the student has been
suspended, then use the VCR buttons and enter the Home Room
number.

4 In the Standings view, enter the necessary data.

5 In the Attendance view enter attendance totals for the student.

6 In the Classes view enter the most important class information.

 Select the school year from the menu below the icons.

 From the File menu, choose New to add a new class. Use the VCR
button to select Class Name, then type the name.

 In the third column, enter the Teacher Name (optional).

 Use the VCR buttons to change the field to Class Grade and select a
grade for the class.

 If Class Section is needed, use the VCR buttons to change the field to
Class Section.

7 In the Bin Marks view, enter all the information for the student for each
bin.

 In the left popup menu select the school year. In the center popup menu
select the bin for marks. In the third popup menu, select by marks or
attendance.

8 In the second column, use the VCR buttons to set information for each
class:

• If you are not using Auto-fill, select the Pass/Fail status.

• If the marks are to be included in the GPA calculations, set Used in
GPA to Yes.

• If the marks are to be included in the Earned Credit calculations,
set Used in E. Credits to Yes.

9 In the third column, use the VCR buttons to set information for each
class:

• If you have set Preferences to use a GPA or Earned Credits formula
that includes Potential Credits, enter the Potential Credit values.

• If you want to Auto-fill Grade Points and Earned Credits, and
either Percentages or Letter Grades, enter the number of the P&C
Table you want to use. If you want to manually enter the marks
into each column, leave the setting as 0.

 If you want to record the attendance for each class, choose Attendance
Values or Attendance Occurrences from the right popup menu and
enter the values.

10 Click the Calculations icon to display calculations for the student.
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Using Student Archives

Archiving student information is done at the end of the year before deleting
records for students who have left the school. The archiving process
includes updating the historical file. It is best to update the Historical file
manually, specifically when updating specific historical bins.

The archiving process moves all of the student historical information out of
the database and into an Archive file that is named and stored.

For more information on archiving, see the System Administrator Guide
and the Details Guide.

Archive files are separate from the Win School database. To view and edit
information in an Archive file, first load the file into Report Cards.

You must have Edit access to Archives to modify the Archive file.

To load the Archive file:

1 From the Historical menu, choose Load Archive File.

2 Locate the Archive file. Archive files have the extension .ar$.

3 If you are making changes to the Archive file, deselect the Read only
checkbox.

4 Click OK.

 The Archive Information window displays the names of students who
have left the school and have been deleted from the Details module.

To open a student archive window:

• Double click a name in the Archive Information window.
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Troubleshooting

Solving Problems in Report Cards

Citizenship marks don’t display for inactive classes

Marks are considered to be grades entered in a Bin’s Percent or Letter
Grade column. If you want to display Citizenship or Work Habit marks in
inactive classes, enter 0.000 in the Percent column, or create a unique Letter
Grade on a Points & Credits Table in School Setup and enter this in the Bin
Letter Grade column.

GPA incorrect on the calculations screen

If the GPA is incorrect on the calculations screen, check that you have set
up the correct GPA formula and entered Potential Credits and/or Grade
Points.

For a bin and class to be included in the GPA, the Potential Credit column
must contain a number, even if you do not use Potential Credits to calculate
GPA.

If these are correct and your GPA is still incorrect, it is possible you are
viewing the GPA for multiple bins.

To select the correct bin:

1 From the Edit menu, choose Bins to View/Edit.

2 Select only the bin you need and click OK.

3 Check that the GPA is correct.

Information not calculated for a percent or letter grade value

If information is not calculated after you enter a Percent or Letter Grade
value, the Auto-fill option is turned off.

To turn on Auto-fill:

1 From the Edit menu, choose Preferences.

2 In the “Student Marks Auto Fill Table” popup menu, select Auto-fill
uses P&C Table as specified in BIN.

3 Close the Preferences dialog and save the changes.
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Message “You do not have write access to this file”

You get the message “You do not have write access to this file” for an
Archive file.

When you select Load Archive File, if the “Read only” checkbox is
selected, you have view access only. To edit information in the file,
deselect “Read only” before opening the file.

No class files in teacher folders

Run the eClass Import Roster. After the .RST files are imported into eClass,
save them as .CLS files.

Not getting expected results when printing reports

The cause is probably either the report template or data is not set up
properly.

Data May Not Be Properly Set Up
You have probably set up incorrect numbers for reports.

To correct data setup:

1 Start the Details module and open the Courses window.

2 Double-click to open the first course in the list.

3 Select the Rep. Cards tab and review all settings.

 Repeat for each course. Then close Details.

4 Start Report Cards.

5 Select all students and all classes.

6 From the Edit menu, choose Clear/Set Bin Info.

7 In the Set as per Course Details section, select checkboxes to copy all
flags settings to each student, class, and course.

8 Click OK.

Report stops generating, or the progress meter stops before 100%
Your system may have run out of disk space. Generating reports requires
creating temporary files on disk. Their location is determined by the Temp=
setting in your WinSchl.ini file. Check the free disk space, and delete any
unnecessary files.



Win School Report Cards

Troubleshooting  •  Solving Problems in Report Cards    71

Nothing happens when printing a paper copy of a report from a
report window

If your report appears in the report window, the problem is with the printer
or your connection to it.

Check that your printer is installed and set up correctly, using the Printers
option in the Windows Control Panel.

Check that your printer is turned on and is online.

Check that it is connected to your computer or network.

Message “The report cannot be run since no records were
selected”

Check the filters dialog. If you specified Selected or Highlighted in the list
box on one of the tabs, make sure you have items selected or highlighted in
the appropriate Main window views.

A report containing class information does not print for all classes

Check the Teachers dialog in the filters. Report Cards only reports on
classes taught by the specified teachers.

Report objects are spaced inconsistently, especially in headers
and footers

You may have a problem with your Windows printer driver. Get an updated
printer driver from the manufacturer.

Teacher name not in a list

The teacher may be scheduled to teach for a specific term. The term for
their scheduled class must be highlighted.

Teacher names in red in Write Teacher’s Classes window

They haven’t been assigned a user ID in School Setup. Teachers who have
not been assigned a user ID can only have their classes written to a diskette.

Location of the setup.gbk file

This file is located in individual teacher folders. It only gets written when
the checkbox to write setup files is selected.
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